fbpx
class="img-responsive
Exigences techniques du MyScanner Cloud Service-3D load profiler2023-08-22T15:15:51+12:00

MyScanner™ Cloud Service

Exigences techniques relatives au profileur de charge 3D

Pour que les clients puissent utiliser cette fonctionnalité :

  • Ils doivent disposer d'une console d'opérateur fonctionnant sous Windows 10.
  • Ils devront mettre à jour leur logiciel LVS à la dernière version qui est 0-599 - celle-ci est disponible sur notre site web https://www.loadscan.com/download/lvs-3-0-5xx-auto-update/.
  • Les ordinateurs/consoles d'opérateurs de 2017 et plus anciens (fonctionnant sous Windows 7) devront probablement être remplacés. Les anciens scanners Tally Clerk nécessitent un remplacement complet du scanner et ne sont donc pas compatibles avec cette version. Pour déterminer ce qui est nécessaire en termes de mises à jour pour un client, enregistrez un travail sur support@loadscan.com avec le numéro de série du scanner et l'un des membres de l'équipe d'assistance sera en mesure de se connecter à distance et de déterminer les mises à jour nécessaires.
  • Si une nouvelle console d'opérateur/un nouvel ordinateur est nécessaire, il sera facturé au prix standard d'une console d'opérateur et la dernière version du logiciel sera préinstallée.
Haut de page